summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/ujson/ujson-3.0.0.ebuild')
-rw-r--r--dev-python/ujson/ujson-3.0.0.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/ujson/ujson-3.0.0.ebuild b/dev-python/ujson/ujson-3.0.0.ebuild
index 5679fb2c3fc5..60a87e3a0884 100644
--- a/dev-python/ujson/ujson-3.0.0.ebuild
+++ b/dev-python/ujson/ujson-3.0.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} pypy3 )
+PYTHON_COMPAT=( python3_{6..9} pypy3 )
inherit distutils-r1
@@ -22,3 +22,7 @@ DEPEND="
"
distutils_enable_tests pytest
+
+PATCHES=(
+ "${FILESDIR}"/${P}-pypy3-test.patch
+)