summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/frozen-flask')
-rw-r--r--dev-python/frozen-flask/frozen-flask-0.15.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/frozen-flask/frozen-flask-0.15.ebuild b/dev-python/frozen-flask/frozen-flask-0.15.ebuild
index 69e7cea61071..7c56458ab8b6 100644
--- a/dev-python/frozen-flask/frozen-flask-0.15.ebuild
+++ b/dev-python/frozen-flask/frozen-flask-0.15.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_6 )
+PYTHON_COMPAT=( pypy3 python3_{6,7,8} )
inherit distutils-r1
@@ -36,5 +36,5 @@ python_compile_all() {
}
python_test() {
- nosetests || die Tests failed under "${EPYTHON}"
+ nosetests -v || die Tests failed under "${EPYTHON}"
}