summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash')
-rw-r--r--app-shells/bash/bash-5.1_p16-r6.ebuild4
-rw-r--r--app-shells/bash/bash-5.1_p16-r7.ebuild4
-rw-r--r--app-shells/bash/bash-5.1_p16-r8.ebuild4
-rw-r--r--app-shells/bash/bash-5.2_p26-r1.ebuild2
-rw-r--r--app-shells/bash/bash-5.2_p26.ebuild2
-rw-r--r--app-shells/bash/bash-5.3_alpha.ebuild2
-rw-r--r--app-shells/bash/bash-9999.ebuild2
7 files changed, 10 insertions, 10 deletions
diff --git a/app-shells/bash/bash-5.1_p16-r6.ebuild b/app-shells/bash/bash-5.1_p16-r6.ebuild
index 4553ec952476..7af661f690f8 100644
--- a/app-shells/bash/bash-5.1_p16-r6.ebuild
+++ b/app-shells/bash/bash-5.1_p16-r6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -60,7 +60,7 @@ if is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
diff --git a/app-shells/bash/bash-5.1_p16-r7.ebuild b/app-shells/bash/bash-5.1_p16-r7.ebuild
index 26db8787ba76..aca10522e9cb 100644
--- a/app-shells/bash/bash-5.1_p16-r7.ebuild
+++ b/app-shells/bash/bash-5.1_p16-r7.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -60,7 +60,7 @@ if is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
diff --git a/app-shells/bash/bash-5.1_p16-r8.ebuild b/app-shells/bash/bash-5.1_p16-r8.ebuild
index 97f08a41017e..41b73878797e 100644
--- a/app-shells/bash/bash-5.1_p16-r8.ebuild
+++ b/app-shells/bash/bash-5.1_p16-r8.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -60,7 +60,7 @@ if is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
diff --git a/app-shells/bash/bash-5.2_p26-r1.ebuild b/app-shells/bash/bash-5.2_p26-r1.ebuild
index 0db88e2a73fd..05850e376233 100644
--- a/app-shells/bash/bash-5.2_p26-r1.ebuild
+++ b/app-shells/bash/bash-5.2_p26-r1.ebuild
@@ -65,7 +65,7 @@ elif is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
diff --git a/app-shells/bash/bash-5.2_p26.ebuild b/app-shells/bash/bash-5.2_p26.ebuild
index 1bee48a4a941..c2f04b77e525 100644
--- a/app-shells/bash/bash-5.2_p26.ebuild
+++ b/app-shells/bash/bash-5.2_p26.ebuild
@@ -65,7 +65,7 @@ elif is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
diff --git a/app-shells/bash/bash-5.3_alpha.ebuild b/app-shells/bash/bash-5.3_alpha.ebuild
index 51280256f5de..7fd382331ee9 100644
--- a/app-shells/bash/bash-5.3_alpha.ebuild
+++ b/app-shells/bash/bash-5.3_alpha.ebuild
@@ -65,7 +65,7 @@ elif is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
diff --git a/app-shells/bash/bash-9999.ebuild b/app-shells/bash/bash-9999.ebuild
index 51280256f5de..7fd382331ee9 100644
--- a/app-shells/bash/bash-9999.ebuild
+++ b/app-shells/bash/bash-9999.ebuild
@@ -65,7 +65,7 @@ elif is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done