aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index 798509d..afd01e6 100644
--- a/Makefile
+++ b/Makefile
@@ -126,8 +126,8 @@ LD = $(CC)
NLIB = -l$(NET_LIB_NAME)
-%.o: %.c config.h version.h intl.h net-features.h $<
- $(CC) $(CFLAGS) -c $<
+%.o: %.c config.h version.h intl.h lib/net-features.h $<
+ $(CC) $(CFLAGS) $(CPPFLAGS) -c $<
all: config.h version.h subdirs $(PROGS)