summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'tiff/html/man')
-rw-r--r--tiff/html/man/Makefile.in18
-rw-r--r--tiff/html/man/TIFFReadDirectory.3tiff.html8
-rw-r--r--tiff/html/man/TIFFWriteDirectory.3tiff.html2
-rw-r--r--tiff/html/man/TIFFmemory.3tiff.html2
4 files changed, 16 insertions, 14 deletions
diff --git a/tiff/html/man/Makefile.in b/tiff/html/man/Makefile.in
index eb99fd1b..c435bad5 100644
--- a/tiff/html/man/Makefile.in
+++ b/tiff/html/man/Makefile.in
@@ -1,7 +1,7 @@
-# Makefile.in generated by automake 1.15 from Makefile.am.
+# Makefile.in generated by automake 1.16.1 from Makefile.am.
# @configure_input@
-# Copyright (C) 1994-2014 Free Software Foundation, Inc.
+# Copyright (C) 1994-2018 Free Software Foundation, Inc.
# This Makefile.in is free software; the Free Software Foundation
# gives unlimited permission to copy and/or distribute it,
@@ -123,7 +123,7 @@ am__configure_deps = $(am__aclocal_m4_deps) $(CONFIGURE_DEPENDENCIES) \
$(ACLOCAL_M4)
DIST_COMMON = $(srcdir)/Makefile.am $(dist_doc_DATA) \
$(am__DIST_COMMON)
-mkinstalldirs = $(SHELL) $(top_srcdir)/config/mkinstalldirs
+mkinstalldirs = $(install_sh) -d
CONFIG_HEADER = $(top_builddir)/libtiff/tif_config.h \
$(top_builddir)/libtiff/tiffconf.h
CONFIG_CLEAN_FILES =
@@ -177,8 +177,7 @@ am__uninstall_files_from_dir = { \
am__installdirs = "$(DESTDIR)$(docdir)"
DATA = $(dist_doc_DATA)
am__tagged_files = $(HEADERS) $(SOURCES) $(TAGS_FILES) $(LISP)
-am__DIST_COMMON = $(srcdir)/Makefile.in \
- $(top_srcdir)/config/mkinstalldirs
+am__DIST_COMMON = $(srcdir)/Makefile.in
DISTFILES = $(DIST_COMMON) $(DIST_SOURCES) $(TEXINFOS) $(EXTRA_DIST)
ACLOCAL = @ACLOCAL@
AMTAR = @AMTAR@
@@ -426,8 +425,8 @@ Makefile: $(srcdir)/Makefile.in $(top_builddir)/config.status
*config.status*) \
cd $(top_builddir) && $(MAKE) $(AM_MAKEFLAGS) am--refresh;; \
*) \
- echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe)'; \
- cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__depfiles_maybe);; \
+ echo ' cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__maybe_remake_depfiles)'; \
+ cd $(top_builddir) && $(SHELL) ./config.status $(subdir)/$@ $(am__maybe_remake_depfiles);; \
esac;
$(top_builddir)/config.status: $(top_srcdir)/configure $(CONFIG_STATUS_DEPENDENCIES)
@@ -472,7 +471,10 @@ ctags CTAGS:
cscope cscopelist:
-distdir: $(DISTFILES)
+distdir: $(BUILT_SOURCES)
+ $(MAKE) $(AM_MAKEFLAGS) distdir-am
+
+distdir-am: $(DISTFILES)
@srcdirstrip=`echo "$(srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
topsrcdirstrip=`echo "$(top_srcdir)" | sed 's/[].[^$$\\*]/\\\\&/g'`; \
list='$(DISTFILES)'; \
diff --git a/tiff/html/man/TIFFReadDirectory.3tiff.html b/tiff/html/man/TIFFReadDirectory.3tiff.html
index 1e32f7cd..5e4004db 100644
--- a/tiff/html/man/TIFFReadDirectory.3tiff.html
+++ b/tiff/html/man/TIFFReadDirectory.3tiff.html
@@ -151,23 +151,23 @@ specification. This error is not fatal.</big></p>
unknown tag was encountered in the directory; the library
ignores all such tags.</big></p>
<!-- INDENTATION -->
-<p><big><b>TIFF directory is missing requred
+<p><big><b>TIFF directory is missing required
&quot;ImageLength&quot; field</b>. The image violates the
specification by not having a necessary field. There is no
way for the library to recover from this error.</big></p>
<!-- INDENTATION -->
-<p><big><b>TIFF directory is missing requred
+<p><big><b>TIFF directory is missing required
&quot;PlanarConfig&quot; field</b>. The image violates the
specification by not having a necessary field. There is no
way for the library to recover from this error.</big></p>
<!-- INDENTATION -->
-<p><big><b>TIFF directory is missing requred
+<p><big><b>TIFF directory is missing required
&quot;StripOffsets&quot; field</b>. The image has multiple
strips, but is missing the tag that specifies the file
offset to each strip of data. There is no way for the
library to recover from this error.</big></p>
<!-- INDENTATION -->
-<p><big><b>TIFF directory is missing requred
+<p><big><b>TIFF directory is missing required
&quot;TileOffsets&quot; field</b>. The image has multiple
tiles, but is missing the tag that specifies the file offset
to each tile of data. There is no way for the library to
diff --git a/tiff/html/man/TIFFWriteDirectory.3tiff.html b/tiff/html/man/TIFFWriteDirectory.3tiff.html
index 9aff8c4c..6483aa6a 100644
--- a/tiff/html/man/TIFFWriteDirectory.3tiff.html
+++ b/tiff/html/man/TIFFWriteDirectory.3tiff.html
@@ -69,7 +69,7 @@ have an established location in the file. It will rewrite
the directory, but instead of place it at it&rsquo;s old
location (as <i>TIFFWriteDirectory</i> would) it will place
them at the end of the file, correcting the pointer from the
-preceeding directory or file header to point to it&rsquo;s
+preceding directory or file header to point to it&rsquo;s
new location. This is particularly important in cases where
the size of the directory and pointed to data has grown, so
it won&rsquo;t fit in the space available at the old
diff --git a/tiff/html/man/TIFFmemory.3tiff.html b/tiff/html/man/TIFFmemory.3tiff.html
index 39fa7894..283be9bd 100644
--- a/tiff/html/man/TIFFmemory.3tiff.html
+++ b/tiff/html/man/TIFFmemory.3tiff.html
@@ -76,7 +76,7 @@ another memory location using <i>_TIFFmemcpy</i>, or
compared for equality using <i>_TIFFmemcmp</i>. These
routines conform to the equivalent <small>ANSI</small> C
routines: <i>memset</i>, <i>memcpy</i>, and <i>memcmp</i>,
-repsectively.</p>
+respectively.</p>
</td>
</table>
<a name="DIAGNOSTICS"></a>