aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMircea Trofin <mtrofin@google.com>2021-11-16 09:28:50 -0800
committerMircea Trofin <mtrofin@google.com>2021-11-16 09:28:50 -0800
commite7568b68da8a216dc22cdc1c6d8903c94096c846 (patch)
treea64f5a5d6394c7b5c104aa6def2dc2d9c937aedf /runtimes
parent[tests] Add coverage for different forms of X - urem X, Y (diff)
downloadllvm-project-e7568b68da8a216dc22cdc1c6d8903c94096c846.tar.gz
llvm-project-e7568b68da8a216dc22cdc1c6d8903c94096c846.tar.bz2
llvm-project-e7568b68da8a216dc22cdc1c6d8903c94096c846.zip
Revert "[benchmarks] Move libcxx's fork of google/benchmark and llvm/utils'"
This reverts commit c6f7b720ecfa6db40c648eb05e319f8a817110e9. Some buildbots are failing, will investigate and reland. Example: https://lab.llvm.org/buildbot#builders/138/builds/14067 https://lab.llvm.org/buildbot#builders/73/builds/20159
Diffstat (limited to 'runtimes')
-rw-r--r--runtimes/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/runtimes/CMakeLists.txt b/runtimes/CMakeLists.txt
index a224275aa32c..7f5fea2dfa5d 100644
--- a/runtimes/CMakeLists.txt
+++ b/runtimes/CMakeLists.txt
@@ -36,8 +36,6 @@ list(INSERT CMAKE_MODULE_PATH 0
"${CMAKE_CURRENT_SOURCE_DIR}/../llvm/cmake/modules"
)
-set(LLVM_THIRD_PARTY_DIR "${CMAKE_CURRENT_SOURCE_DIR}/../third-party")
-
function(get_compiler_rt_path path)
foreach(entry ${runtimes})
get_filename_component(projName ${entry} NAME)