aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rwxr-xr-xlibctf/configure2
-rw-r--r--libctf/configure.ac2
2 files changed, 2 insertions, 2 deletions
diff --git a/libctf/configure b/libctf/configure
index 881b06ba123..520d3a5cb3e 100755
--- a/libctf/configure
+++ b/libctf/configure
@@ -12923,7 +12923,7 @@ else
fi
-BFD_VERSION=$(../bfd/configure --version | sed -n -e '1s,.* ,,p')
+BFD_VERSION=$(${srcdir}/../bfd/configure --version | sed -n -e '1s,.* ,,p')
# Similar to GDB_AC_CHECK_BFD.
diff --git a/libctf/configure.ac b/libctf/configure.ac
index 9538c2b9d0a..5306e5499ec 100644
--- a/libctf/configure.ac
+++ b/libctf/configure.ac
@@ -85,7 +85,7 @@ AC_ARG_WITH(extra-soversion-suffix,
AC_SUBST(EXTRA_SOVERSION_SUFFIX)
AM_CONDITIONAL([HAVE_EXTRA_SOVERSION_SUFFIX], [test -n "${with_extra_soversion_suffix}"])
-AC_SUBST(BFD_VERSION, $(../bfd/configure --version | sed -n -e '1s,.* ,,p'), [Version of the accompanying bfd linker])
+AC_SUBST(BFD_VERSION, $(${srcdir}/../bfd/configure --version | sed -n -e '1s,.* ,,p'), [Version of the accompanying bfd linker])
# Similar to GDB_AC_CHECK_BFD.
OLD_CFLAGS=$CFLAGS