summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/times/times-0.4.ebuild')
-rw-r--r--dev-python/times/times-0.4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/times/times-0.4.ebuild b/dev-python/times/times-0.4.ebuild
new file mode 100644
index 0000000..84fc73f
--- /dev/null
+++ b/dev-python/times/times-0.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/rsa/rsa-3.1.1.ebuild,v 1.4 2012/08/19 18:48:44 johu Exp $
+
+EAPI="4"
+
+inherit distutils-r1
+
+DESCRIPTION="Library for dealing with time conversions between UTC and arbitrary timezones"
+HOMEPAGE="https://github.com/nvie/times/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/python-dateutil
+ dev-python/pytz
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+"