summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2012-10-20 11:01:06 +0200
committerGilles Dartiguelongue <eva@gentoo.org>2012-10-20 11:01:06 +0200
commit97e72acb95b2ce21e6f643935b3a0f3462f79766 (patch)
tree8ac69bbbda7a9ebe8e6106b0f36692dfb1a1ed70
parentapp-crypt/seahorse-sharing: moved to gentoo-x86 (diff)
downloadeva-97e72acb95b2ce21e6f643935b3a0f3462f79766.tar.gz
eva-97e72acb95b2ce21e6f643935b3a0f3462f79766.tar.bz2
eva-97e72acb95b2ce21e6f643935b3a0f3462f79766.zip
dev-python/times: initial ebuild
-rw-r--r--dev-python/times/Manifest12
-rw-r--r--dev-python/times/times-0.4.ebuild24
-rw-r--r--dev-python/times/times-0.6.ebuild24
3 files changed, 60 insertions, 0 deletions
diff --git a/dev-python/times/Manifest b/dev-python/times/Manifest
new file mode 100644
index 0000000..a022de3
--- /dev/null
+++ b/dev-python/times/Manifest
@@ -0,0 +1,12 @@
+-----BEGIN PGP SIGNED MESSAGE-----
+Hash: SHA512
+
+DIST times-0.4.tar.gz 2827 SHA256 9c8ce1c0a13a2da1d0939a8c56e9762b78ac15b8c2e3fb444a49d9389108dda9 SHA512 06170a9978f46e72895a44d20bd5700731cfb9699fc63cd5568141f1d6deb146c5aa759789f4466af87614303aa0788fd17f823bc3cda0c8a371340da6441b35 WHIRLPOOL 0b8edc34e3319a45ee622fd7cd2e2361e965fa10cb51f02e3e6d50e778881e96462d36297b46c54c4a1730a1b1432712ad774db6690ea055638246b741d268d9
+DIST times-0.6.tar.gz 4499 SHA256 233e9213cbc15b270a2675aec728e7ef7f6f6680fc0cd1f58609ea437335984f SHA512 712cf548f7de6c8c3cc17a3f3f93315f04429c3df2a646905ca202968e0d695dd39e293c6f9ec2637ff192a388e8762fc9aa0da712eb4226af64aae04fc8eccf WHIRLPOOL c38cc26a16a9b2ebd4e8d09d68f7b8db6211c4752c89bfe358b6fdb3401ddcdd077c2436ec83ca5efec5490f18d0f3377ea82557b32b16fe6dfef97e6e325292
+-----BEGIN PGP SIGNATURE-----
+Version: GnuPG v2.0.19 (GNU/Linux)
+
+iEYEAREKAAYFAlCCaFIACgkQ1fmVwcYIWAb5BACdEn5MzbkNNrhiFK3VgdqKcDuM
+0JIAoLHD81FF6atDyyq7rrqj+sIVijeT
+=ykiy
+-----END PGP SIGNATURE-----
diff --git a/dev-python/times/times-0.4.ebuild b/dev-python/times/times-0.4.ebuild
new file mode 100644
index 0000000..84fc73f
--- /dev/null
+++ b/dev-python/times/times-0.4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/rsa/rsa-3.1.1.ebuild,v 1.4 2012/08/19 18:48:44 johu Exp $
+
+EAPI="4"
+
+inherit distutils-r1
+
+DESCRIPTION="Library for dealing with time conversions between UTC and arbitrary timezones"
+HOMEPAGE="https://github.com/nvie/times/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/python-dateutil
+ dev-python/pytz
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+"
diff --git a/dev-python/times/times-0.6.ebuild b/dev-python/times/times-0.6.ebuild
new file mode 100644
index 0000000..84fc73f
--- /dev/null
+++ b/dev-python/times/times-0.6.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/rsa/rsa-3.1.1.ebuild,v 1.4 2012/08/19 18:48:44 johu Exp $
+
+EAPI="4"
+
+inherit distutils-r1
+
+DESCRIPTION="Library for dealing with time conversions between UTC and arbitrary timezones"
+HOMEPAGE="https://github.com/nvie/times/"
+SRC_URI="mirror://pypi/${P:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ dev-python/python-dateutil
+ dev-python/pytz
+"
+DEPEND="${RDEPEND}
+ dev-python/setuptools
+"