summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-analyzer/icinga/icinga-9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/net-analyzer/icinga/icinga-9999.ebuild b/net-analyzer/icinga/icinga-9999.ebuild
index 84915d2..cc7dfa6 100644
--- a/net-analyzer/icinga/icinga-9999.ebuild
+++ b/net-analyzer/icinga/icinga-9999.ebuild
@@ -91,7 +91,7 @@ src_compile() {
if use idoutils ; then
# Only compile IDOUtils if "idoutils" useflag is set.
- cd module/idoutils && emake CC=$(tc-getCC) DESTDIR="${D}" || die
+ emake CC=$(tc-getCC) DESTDIR="${D}" idoutils || die
fi
}