From b8b9d18f420528329845447383000b75ae620010 Mon Sep 17 00:00:00 2001
From: Hanno Böck <hanno@gentoo.org>
Date: Sun, 17 Nov 2002 22:33:11 +0000
Subject: fixes forlintool warnings

---
 app-emulation/dosemu/dosemu-1.1.3-r1.ebuild | 12 ++++++------
 1 file changed, 6 insertions(+), 6 deletions(-)

(limited to 'app-emulation/dosemu')

diff --git a/app-emulation/dosemu/dosemu-1.1.3-r1.ebuild b/app-emulation/dosemu/dosemu-1.1.3-r1.ebuild
index 6f1018920b2d..a0f18a047a4a 100644
--- a/app-emulation/dosemu/dosemu-1.1.3-r1.ebuild
+++ b/app-emulation/dosemu/dosemu-1.1.3-r1.ebuild
@@ -1,6 +1,6 @@
 # Copyright 1999-2002 Gentoo Technologies, Inc.
 # Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/dosemu/dosemu-1.1.3-r1.ebuild,v 1.10 2002/10/20 18:37:50 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/dosemu/dosemu-1.1.3-r1.ebuild,v 1.11 2002/11/17 22:33:11 hanno Exp $
 
 IUSE="X svga"
 
@@ -20,11 +20,11 @@ src_compile() {
 ### ./configure script, by passing it cli arguments, we bypass the usual
 ### DOSemu installation script routines :)
 
-	chmod +x base-configure	
+	chmod +x base-configure
 
 	local myflags
 
-### mitshm will bork ./base-configure entirely, so we disable it here	
+### mitshm will bork ./base-configure entirely, so we disable it here
 	myflags="--enable-mitshm=no"
 	myflags="${myflags} --enable-experimental"
 
@@ -35,7 +35,7 @@ src_compile() {
 ### this is really a ./configure (honestly)
 	./base-configure \
 		${myflags} || die "DOSemu Base Configuration Failed"
-	
+
 ### We HAVE to do this, or the build will fail due to strange additional
 ### files in the downloaded tarball!
 	emake pristine || die "Dosemu Make Pristine Failed"
@@ -52,13 +52,13 @@ src_install () {
 ### as normal, this seems to stick with the usual gentoo standards
 
 	./install_systemwide -fd ${DISTDIR}/dosemu-freedos-bin.tgz -r ${D}
-	
+
 ### install_systemwide doesn't pay attention to our man/info locations
 ### we'll install them to the correct location with doman now that they've
 ### been created and remove them from the new source tree before emerge
 ### installs everything to our 'real' filesystem
 
-	doman man/*.1 
+	doman man/*.1
 	rm -rf ${D}/opt/dosemu/man/
 
 }
-- 
cgit v1.2.3-65-gdbad