summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellm-gnome')
-rw-r--r--x11-plugins/gkrellm-gnome/ChangeLog30
-rw-r--r--x11-plugins/gkrellm-gnome/files/digest-gkrellm-gnome-0.11
-rw-r--r--x11-plugins/gkrellm-gnome/gkrellm-gnome-0.1.ebuild29
3 files changed, 60 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-gnome/ChangeLog b/x11-plugins/gkrellm-gnome/ChangeLog
new file mode 100644
index 000000000000..e4a7a5ca5c5a
--- /dev/null
+++ b/x11-plugins/gkrellm-gnome/ChangeLog
@@ -0,0 +1,30 @@
+# ChangeLog for x11-plugins/gkrellm-gnome
+# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-gnome/ChangeLog,v 1.1 2002/08/30 01:49:27 seemant Exp $
+
+*gkrellm-gnome-0.1 (14 Apr 2002)
+
+ 29 Aug 2002; Seemant Kulleen <seemant@gentoo.org> * :
+
+ Relocated to x11-plugins
+
+ 17 Apr 2002; Seemant Kulleen <seemant@gentoo.org> gkrellm-gnome-0.1.ebuild :
+
+ Added gnome-libs to the DEPEND list
+
+ 14 Apr 2002; Seemant Kulleen <seemant@gentoo.org> gkrellm-gnome-0.1.ebuild :
+
+ Removed glibc from the DEPEND list, because that is implied. And also
+ removed gnome-core from the DEPEND list, because it is not a dependency.
+ This plugin merely creates hints and such, and only interacts with the
+ gnome panel if it is present.
+
+*gkrellm-gnome-0.1 (1 Feb 2002)
+
+ 1 Feb 2002; G.Bevin <gbevin@gentoo.org> ChangeLog :
+
+ Added initial ChangeLog which should be updated whenever the package is
+ updated in any way. This changelog is targetted to users. This means that the
+ comments should well explained and written in clean English. The details about
+ writing correct changelogs are explained in the skel.ChangeLog file which you
+ can find in the root directory of the portage repository.
diff --git a/x11-plugins/gkrellm-gnome/files/digest-gkrellm-gnome-0.1 b/x11-plugins/gkrellm-gnome/files/digest-gkrellm-gnome-0.1
new file mode 100644
index 000000000000..9f91e842afeb
--- /dev/null
+++ b/x11-plugins/gkrellm-gnome/files/digest-gkrellm-gnome-0.1
@@ -0,0 +1 @@
+MD5 4ddbe3bbc61c5ade87d94834af58e706 gkrellm-gnome-0.1.tar.gz 5825
diff --git a/x11-plugins/gkrellm-gnome/gkrellm-gnome-0.1.ebuild b/x11-plugins/gkrellm-gnome/gkrellm-gnome-0.1.ebuild
new file mode 100644
index 000000000000..0735ea68f16f
--- /dev/null
+++ b/x11-plugins/gkrellm-gnome/gkrellm-gnome-0.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /home/cvsroot/gentoo-x86/gnome-apps/gkrellm-gnome-0.1,v 1.0
+# 26 Apr 2001 21:30 CST blutgens Exp $
+
+S=${WORKDIR}/${PN}
+DESCRIPTION="Gnome hints configuration plugin for gkrellm"
+SRC_URI="http://web.wt.net/~billw/gkrellm/Plugins/${P}.tar.gz"
+HOMEPAGE="http://web.wt.net/~billw/gkrellm/Plugins.html"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND=">=app-admin/gkrellm-1.2.2-r1
+ gnome-base/gnome-libs"
+
+src_compile() {
+
+ make || die
+
+}
+
+src_install () {
+
+ exeinto /usr/lib/gkrellm/plugins
+ doexe src/gkrellm-gnome.so
+ dodoc README Changelog COPYRIGHT INSTALL
+
+}