summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xkbutils')
-rw-r--r--x11-apps/xkbutils/ChangeLog8
-rw-r--r--x11-apps/xkbutils/files/digest-xkbutils-0.99.11
-rw-r--r--x11-apps/xkbutils/xkbutils-0.99.1.ebuild23
3 files changed, 31 insertions, 1 deletions
diff --git a/x11-apps/xkbutils/ChangeLog b/x11-apps/xkbutils/ChangeLog
index 29172cd9674a..a3fd1331c715 100644
--- a/x11-apps/xkbutils/ChangeLog
+++ b/x11-apps/xkbutils/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for x11-apps/xkbutils
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xkbutils/ChangeLog,v 1.3 2005/09/09 07:07:27 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xkbutils/ChangeLog,v 1.4 2005/11/11 19:56:53 joshuabaergen Exp $
+
+*xkbutils-0.99.1 (11 Nov 2005)
+
+ 11 Nov 2005; Joshua Baergen <joshuabaergen@gentoo.org>
+ +xkbutils-0.99.1.ebuild:
+ Bump for 7.0RC2.
09 Sep 2005; Donnie Berkholz <spyderous@gentoo.org>; +metadata.xml:
Add metadata.
diff --git a/x11-apps/xkbutils/files/digest-xkbutils-0.99.1 b/x11-apps/xkbutils/files/digest-xkbutils-0.99.1
new file mode 100644
index 000000000000..bf1a8b4187e7
--- /dev/null
+++ b/x11-apps/xkbutils/files/digest-xkbutils-0.99.1
@@ -0,0 +1 @@
+MD5 37dc54514207cddd7ce22bb04e6a50b0 xkbutils-0.99.1.tar.bz2 64679
diff --git a/x11-apps/xkbutils/xkbutils-0.99.1.ebuild b/x11-apps/xkbutils/xkbutils-0.99.1.ebuild
new file mode 100644
index 000000000000..38ab32dc8712
--- /dev/null
+++ b/x11-apps/xkbutils/xkbutils-0.99.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xkbutils/xkbutils-0.99.1.ebuild,v 1.1 2005/11/11 19:56:53 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xkbutils application"
+KEYWORDS="~arm ~mips ~s390 ~sparc ~x86"
+IUSE="xprint"
+RDEPEND="x11-libs/libxkbfile
+ x11-libs/libXaw"
+DEPEND="${RDEPEND}"
+
+CONFIGURE_OPTIONS="$(use_enable xprint)"
+
+pkg_setup() {
+ if use xprint && ! built_with_use x11-libs/libXaw xprint; then
+ die "Build x11-libs/libXaw with USE=xprint."
+ fi
+}