summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/llvm/ChangeLog6
-rw-r--r--sys-devel/llvm/llvm-9999.ebuild5
2 files changed, 6 insertions, 5 deletions
diff --git a/sys-devel/llvm/ChangeLog b/sys-devel/llvm/ChangeLog
index d6f6e37b0162..754cd140b527 100644
--- a/sys-devel/llvm/ChangeLog
+++ b/sys-devel/llvm/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-devel/llvm
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/ChangeLog,v 1.179 2014/03/05 21:18:52 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/ChangeLog,v 1.180 2014/03/11 18:40:17 mgorny Exp $
+
+ 11 Mar 2014; Michał Górny <mgorny@gentoo.org> llvm-9999.ebuild:
+ Remove unnecessary --with-clang-resource-dir that broke the build whenever the
+ version number was bumped.
05 Mar 2014; Markus Meier <maekke@gentoo.org> llvm-3.3-r3.ebuild:
arm stable, bug #491018
diff --git a/sys-devel/llvm/llvm-9999.ebuild b/sys-devel/llvm/llvm-9999.ebuild
index c90fdc191dba..6a1912f1355c 100644
--- a/sys-devel/llvm/llvm-9999.ebuild
+++ b/sys-devel/llvm/llvm-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-9999.ebuild,v 1.78 2014/01/15 18:08:11 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-9999.ebuild,v 1.79 2014/03/11 18:40:17 mgorny Exp $
EAPI=5
@@ -202,9 +202,6 @@ multilib_src_configure() {
$(use_enable libffi)
)
- if use clang; then
- conf_flags+=( --with-clang-resource-dir=../lib/clang/3.5 )
- fi
# well, it's used only by clang executable c-index-test
if multilib_build_binaries && use clang && use xml; then
conf_flags+=( XML2CONFIG="$(tc-getPKG_CONFIG) libxml-2.0" )