summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-misc')
-rw-r--r--sci-misc/qcad/ChangeLog5
-rw-r--r--sci-misc/qcad/qcad-2.0.4.0-r1.ebuild6
2 files changed, 7 insertions, 4 deletions
diff --git a/sci-misc/qcad/ChangeLog b/sci-misc/qcad/ChangeLog
index 653404f8d284..c0d865ce8c4f 100644
--- a/sci-misc/qcad/ChangeLog
+++ b/sci-misc/qcad/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sci-misc/qcad
# Copyright 2002-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-misc/qcad/ChangeLog,v 1.8 2005/07/25 16:33:10 phosphan Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-misc/qcad/ChangeLog,v 1.9 2005/08/24 16:49:01 phosphan Exp $
+
+ 24 Aug 2005; Patrick Kursawe <phosphan@gentoo.org> qcad-2.0.4.0-r1.ebuild:
+ No longer using cp -a (bug #103487)
25 Jul 2005; Patrick Kursawe <phosphan@gentoo.org> qcad-2.0.4.0-r1.ebuild:
Patching Makefiles and scripts to contain full path to qmake (bug #99808)
diff --git a/sci-misc/qcad/qcad-2.0.4.0-r1.ebuild b/sci-misc/qcad/qcad-2.0.4.0-r1.ebuild
index 66043fc040ac..dc5599e3e007 100644
--- a/sci-misc/qcad/qcad-2.0.4.0-r1.ebuild
+++ b/sci-misc/qcad/qcad-2.0.4.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-misc/qcad/qcad-2.0.4.0-r1.ebuild,v 1.6 2005/07/25 16:33:10 phosphan Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-misc/qcad/qcad-2.0.4.0-r1.ebuild,v 1.7 2005/08/24 16:49:01 phosphan Exp $
inherit kde-functions eutils
@@ -78,13 +78,13 @@ src_install () {
chmod ugo+rx qcad
dobin qcad
dodir /usr/share/${P}
- cp -a patterns examples fonts qm ${D}/usr/share/${P}
+ cp -pPR patterns examples fonts qm ${D}/usr/share/${P}
cd ..
dodoc README
if use doc; then
insinto /usr/share/doc/${PF}/
cd ${WORKDIR}
- cp -a qcaddoc.adp cad ${D}usr/share/doc/${PF}
+ cp -pPR qcaddoc.adp cad ${D}usr/share/doc/${PF}
fi
make_desktop_entry ${PN} ${PN} ${PN} Office
}