summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-sound/last-exit')
-rw-r--r--media-sound/last-exit/ChangeLog6
-rw-r--r--media-sound/last-exit/last-exit-1.0.ebuild4
-rw-r--r--media-sound/last-exit/last-exit-2.0.ebuild6
-rw-r--r--media-sound/last-exit/last-exit-3.0.ebuild7
4 files changed, 14 insertions, 9 deletions
diff --git a/media-sound/last-exit/ChangeLog b/media-sound/last-exit/ChangeLog
index 614f1347c73e..31f173eb06a0 100644
--- a/media-sound/last-exit/ChangeLog
+++ b/media-sound/last-exit/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-sound/last-exit
# Copyright 1999-2006 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/ChangeLog,v 1.5 2006/10/25 00:01:01 steev Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/ChangeLog,v 1.6 2006/10/31 00:58:18 cardoe Exp $
+
+ 31 Oct 2006; Doug Goldstein <cardoe@gentoo.org> last-exit-1.0.ebuild,
+ last-exit-2.0.ebuild, last-exit-3.0.ebuild:
+ Fixed dbus depends
24 Oct 2006; Steev Klimaszewski <steev@gentoo.org> last-exit-2.0.ebuild:
Add dbus > .60 dep, since that is what the configure script looks for - really
diff --git a/media-sound/last-exit/last-exit-1.0.ebuild b/media-sound/last-exit/last-exit-1.0.ebuild
index 54999ec4348d..bd4dc02af1cd 100644
--- a/media-sound/last-exit/last-exit-1.0.ebuild
+++ b/media-sound/last-exit/last-exit-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/last-exit-1.0.ebuild,v 1.1 2006/07/11 02:35:58 steev Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/last-exit-1.0.ebuild,v 1.2 2006/10/31 00:58:18 cardoe Exp $
inherit mono gnome2 eutils
@@ -32,7 +32,7 @@ pkg_setup() {
}
src_install() {
- make DESTDIR=${D} install
+ make DESTDIR="${D}" install
}
pkg_postinst() {
diff --git a/media-sound/last-exit/last-exit-2.0.ebuild b/media-sound/last-exit/last-exit-2.0.ebuild
index 509dd65dbe78..04649fea287b 100644
--- a/media-sound/last-exit/last-exit-2.0.ebuild
+++ b/media-sound/last-exit/last-exit-2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/last-exit-2.0.ebuild,v 1.3 2006/10/25 00:01:01 steev Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/last-exit-2.0.ebuild,v 1.4 2006/10/31 00:58:18 cardoe Exp $
inherit mono gnome2 eutils
@@ -25,7 +25,7 @@ DEPEND=">=gnome-base/gconf-2.0
>=dev-dotnet/gnome-sharp-1.9.2
>=dev-dotnet/glade-sharp-1.9.2
>=dev-dotnet/gconf-sharp-1.9.2
- >=sys-apps/dbus-0.60"
+ || ( >=dev-libs/dbus-glib-0.71 <sys-apps/dbus-0.90 )"
pkg_setup() {
G2CONF="${G2CONF} \
@@ -33,7 +33,7 @@ pkg_setup() {
}
src_install() {
- make DESTDIR=${D} install
+ make DESTDIR="${D}" install
}
pkg_postinst() {
diff --git a/media-sound/last-exit/last-exit-3.0.ebuild b/media-sound/last-exit/last-exit-3.0.ebuild
index beac43e5518e..7deee571c769 100644
--- a/media-sound/last-exit/last-exit-3.0.ebuild
+++ b/media-sound/last-exit/last-exit-3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/last-exit-3.0.ebuild,v 1.1 2006/10/17 21:09:45 steev Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-sound/last-exit/last-exit-3.0.ebuild,v 1.2 2006/10/31 00:58:18 cardoe Exp $
inherit mono gnome2 eutils
@@ -24,7 +24,8 @@ DEPEND=">=gnome-base/gconf-2.0
>=dev-dotnet/gtk-sharp-1.9.2
>=dev-dotnet/gnome-sharp-1.9.2
>=dev-dotnet/glade-sharp-1.9.2
- >=dev-dotnet/gconf-sharp-1.9.2"
+ >=dev-dotnet/gconf-sharp-1.9.2
+ || ( >=dev-libs/dbus-glib-0.71 <sys-apps/dbus-0.90 )"
S=${WORKDIR}/"${PN}-3"
@@ -34,7 +35,7 @@ pkg_setup() {
}
src_install() {
- make DESTDIR=${D} install
+ make DESTDIR="${D}" install
}
pkg_postinst() {