summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/krfb')
-rw-r--r--kde-base/krfb/ChangeLog7
-rw-r--r--kde-base/krfb/krfb-4.13.2.ebuild34
2 files changed, 40 insertions, 1 deletions
diff --git a/kde-base/krfb/ChangeLog b/kde-base/krfb/ChangeLog
index 7a6b740b8396..f29733e34717 100644
--- a/kde-base/krfb/ChangeLog
+++ b/kde-base/krfb/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for kde-base/krfb
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/krfb/ChangeLog,v 1.312 2014/05/13 17:43:45 johu Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/krfb/ChangeLog,v 1.313 2014/06/15 16:56:45 kensington Exp $
+
+*krfb-4.13.2 (15 Jun 2014)
+
+ 15 Jun 2014; Michael Palimaka <kensington@gentoo.org> +krfb-4.13.2.ebuild:
+ Version bump KDE SC 4.13.2
*krfb-4.13.1 (13 May 2014)
diff --git a/kde-base/krfb/krfb-4.13.2.ebuild b/kde-base/krfb/krfb-4.13.2.ebuild
new file mode 100644
index 000000000000..88d82f1dc065
--- /dev/null
+++ b/kde-base/krfb/krfb-4.13.2.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/krfb/krfb-4.13.2.ebuild,v 1.1 2014/06/15 16:56:45 kensington Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="VNC-compatible server to share KDE desktops"
+HOMEPAGE="http://www.kde.org/applications/system/krfb/"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug telepathy"
+
+DEPEND="
+ sys-libs/zlib
+ virtual/jpeg:0
+ !aqua? (
+ x11-libs/libX11
+ x11-libs/libXdamage
+ x11-libs/libXext
+ x11-libs/libXtst
+ )
+ telepathy? ( >=net-libs/telepathy-qt-0.9 )
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with telepathy TelepathyQt4)
+ )
+
+ kde4-base_src_configure
+}