summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/mercury/mercury-0.12.2.ebuild')
-rw-r--r--dev-lang/mercury/mercury-0.12.2.ebuild6
1 files changed, 4 insertions, 2 deletions
diff --git a/dev-lang/mercury/mercury-0.12.2.ebuild b/dev-lang/mercury/mercury-0.12.2.ebuild
index 67f0753a9444..393b8b39cad4 100644
--- a/dev-lang/mercury/mercury-0.12.2.ebuild
+++ b/dev-lang/mercury/mercury-0.12.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/mercury/mercury-0.12.2.ebuild,v 1.3 2006/03/25 02:27:39 keri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/mercury/mercury-0.12.2.ebuild,v 1.4 2006/03/27 07:14:22 keri Exp $
inherit eutils
@@ -14,7 +14,7 @@ LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~ppc ~x86"
-IUSE="readline"
+IUSE="minimal readline"
DEPEND="readline? ( sys-libs/readline )"
@@ -31,6 +31,8 @@ src_unpack() {
src_compile() {
econf \
+ --disable-dotnet-grades \
+ $(use_enable !minimal most-grades) \
$(use_with readline) \
|| die "econf failed"
emake || die "emake failed"