summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/psh/psh-1.8.1.ebuild')
-rw-r--r--app-shells/psh/psh-1.8.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-shells/psh/psh-1.8.1.ebuild b/app-shells/psh/psh-1.8.1.ebuild
new file mode 100644
index 000000000000..811015b0d461
--- /dev/null
+++ b/app-shells/psh/psh-1.8.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-shells/psh/psh-1.8.1.ebuild,v 1.1 2008/06/14 03:12:59 darkside Exp $
+
+inherit perl-module
+
+DESCRIPTION="Combines the interactive nature of a Unix shell with the power of Perl"
+HOMEPAGE="http://www.focusresearch.com/gregor/sw/psh/"
+SRC_URI="http://www.focusresearch.com/gregor/download/${P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~x86 ~sparc ~amd64"
+IUSE="readline"
+
+DEPEND=">=dev-lang/perl-5"
+RDEPEND="readline? (
+ dev-perl/Term-ReadLine-Gnu
+ dev-perl/TermReadKey )"
+
+myinst="SITEPREFIX=${D}/usr"