summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/gwcc/gwcc-0.9.6-r1.ebuild')
-rw-r--r--app-admin/gwcc/gwcc-0.9.6-r1.ebuild33
1 files changed, 15 insertions, 18 deletions
diff --git a/app-admin/gwcc/gwcc-0.9.6-r1.ebuild b/app-admin/gwcc/gwcc-0.9.6-r1.ebuild
index 6792c2c2cea4..6c6f02c384d3 100644
--- a/app-admin/gwcc/gwcc-0.9.6-r1.ebuild
+++ b/app-admin/gwcc/gwcc-0.9.6-r1.ebuild
@@ -1,35 +1,32 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/app-admin/gwcc/gwcc-0.9.6-r1.ebuild,v 1.6 2002/07/17 20:43:16 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/gwcc/gwcc-0.9.6-r1.ebuild,v 1.7 2002/07/25 12:57:04 seemant Exp $
S=${WORKDIR}/${P}
DESCRIPTION="GNOME Workstation Command Center"
SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
-SLOT="0"
HOMEPAGE="http://gwcc.sourceforge.net"
+
+SLOT="0"
LICENSE="GPL-2"
+KEYWORDS="x86"
-DEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1
- nls? ( sys-devel/gettext )"
-
-RDEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1
- sys-apps/net-tools"
+DEPEND=">=gnome-base/gnome-libs-1.4.1.2-r1"
+
+RDEPEND="nls? ( sys-devel/gettext )
+ sys-apps/net-tools"
src_compile() {
- local myconf
+ local myconf
- if [ "`use nls`" ] ; then
- myconf="--disable-nls"
- fi
+ use nls || myconf="--disable-nls"
- ./configure --prefix=/usr --host=${CHOST} ${myconf} || die
-
- make || die
+ econf ${myconf} || die
+ make || die
}
src_install () {
- make DESTDIR=${D} install || die
+ make DESTDIR=${D} install || die
- dodoc COPYING ChangeLog NEWS README
+ dodoc COPYING ChangeLog NEWS README
}
-