summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/authres/ChangeLog7
-rw-r--r--dev-python/authres/authres-0.501.ebuild24
2 files changed, 30 insertions, 1 deletions
diff --git a/dev-python/authres/ChangeLog b/dev-python/authres/ChangeLog
index 87d5f3325fb6..078533ed3e20 100644
--- a/dev-python/authres/ChangeLog
+++ b/dev-python/authres/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/authres
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.10 2013/02/26 10:59:26 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/ChangeLog,v 1.11 2013/03/05 16:08:08 idella4 Exp $
+
+*authres-0.501 (05 Mar 2013)
+
+ 05 Mar 2013; Ian Delaney <idella4@gentoo.org> +authres-0.501.ebuild:
+ bump
26 Feb 2013; Agostino Sarubbo <ago@gentoo.org> authres-0.402.ebuild:
Stable for x86, wrt bug #429028
diff --git a/dev-python/authres/authres-0.501.ebuild b/dev-python/authres/authres-0.501.ebuild
new file mode 100644
index 000000000000..88e775af80a9
--- /dev/null
+++ b/dev-python/authres/authres-0.501.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/authres/authres-0.501.ebuild,v 1.1 2013/03/05 16:08:08 idella4 Exp $
+
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
+
+inherit distutils-r1
+
+DESCRIPTION="Authentication Results Header Module"
+HOMEPAGE="https://launchpad.net/authentication-results-python http://pypi.python.org/pypi/authres"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DOCS=( CHANGES README )
+
+python_test() {
+ "${PYTHON}" -c "import sys, ${PN}, doctest; f, t = doctest.testfile('${PN}/tests'); \
+ sys.exit(bool(f))" || return
+}