summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilliam Hubbs <williamh@gentoo.org>2013-03-10 20:58:26 +0000
committerWilliam Hubbs <williamh@gentoo.org>2013-03-10 20:58:26 +0000
commit812c1b97b88e1067e38e3e70af0bc18bf461b843 (patch)
tree48450c830fccc95298cb0b16994f364620befb52 /sys-apps/openrc
parentDo not inject -g. size_t -> socklen_t. (diff)
downloadgentoo-2-812c1b97b88e1067e38e3e70af0bc18bf461b843.tar.gz
gentoo-2-812c1b97b88e1067e38e3e70af0bc18bf461b843.tar.bz2
gentoo-2-812c1b97b88e1067e38e3e70af0bc18bf461b843.zip
Fix root offset support for bug #458156, thanks to smkbot.
(Portage version: 2.2.0_alpha166/cvs/Linux i686, signed Manifest commit with key 0x30C46538)
Diffstat (limited to 'sys-apps/openrc')
-rw-r--r--sys-apps/openrc/openrc-0.11.8.ebuild4
-rw-r--r--sys-apps/openrc/openrc-9999.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/openrc/openrc-0.11.8.ebuild b/sys-apps/openrc/openrc-0.11.8.ebuild
index 6e29313f3b52..9d6f7f2c0727 100644
--- a/sys-apps/openrc/openrc-0.11.8.ebuild
+++ b/sys-apps/openrc/openrc-0.11.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-0.11.8.ebuild,v 1.10 2013/03/03 03:46:42 williamh Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-0.11.8.ebuild,v 1.11 2013/03/10 20:58:26 williamh Exp $
EAPI=4
@@ -157,7 +157,7 @@ add_boot_init() {
fi
elog "Auto-adding '${initd}' service to your ${runlevel} runlevel"
- ln -snf "${EROOT}"etc/init.d/${initd} "${EROOT}"etc/runlevels/${runlevel}/${initd}
+ ln -snf /etc/init.d/${initd} "${EROOT}"etc/runlevels/${runlevel}/${initd}
}
add_boot_init_mit_config() {
local config=$1 initd=$2
diff --git a/sys-apps/openrc/openrc-9999.ebuild b/sys-apps/openrc/openrc-9999.ebuild
index 6855bad592e9..3a6ce878bcf7 100644
--- a/sys-apps/openrc/openrc-9999.ebuild
+++ b/sys-apps/openrc/openrc-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.118 2013/02/12 19:01:51 swift Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/openrc/openrc-9999.ebuild,v 1.119 2013/03/10 20:58:26 williamh Exp $
EAPI=4
@@ -157,7 +157,7 @@ add_boot_init() {
fi
elog "Auto-adding '${initd}' service to your ${runlevel} runlevel"
- ln -snf "${EROOT}"etc/init.d/${initd} "${EROOT}"etc/runlevels/${runlevel}/${initd}
+ ln -snf /etc/init.d/${initd} "${EROOT}"etc/runlevels/${runlevel}/${initd}
}
add_boot_init_mit_config() {
local config=$1 initd=$2