summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Cummings <mcummings@gentoo.org>2006-08-20 03:27:28 +0000
committerMichael Cummings <mcummings@gentoo.org>2006-08-20 03:27:28 +0000
commit122766f1a393cfe7db035a6f758dc6656318d986 (patch)
treead7c6ec4cc146a6b3e05ba2e29fa2356ac6022b4 /dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild
parentVersion bump (diff)
downloadgentoo-2-122766f1a393cfe7db035a6f758dc6656318d986.tar.gz
gentoo-2-122766f1a393cfe7db035a6f758dc6656318d986.tar.bz2
gentoo-2-122766f1a393cfe7db035a6f758dc6656318d986.zip
Version bump
(Portage version: 2.1.1_pre3-r1)
Diffstat (limited to 'dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild')
-rw-r--r--dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild b/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild
new file mode 100644
index 000000000000..376fa5046f07
--- /dev/null
+++ b/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Test-Memory-Cycle/Test-Memory-Cycle-1.04.ebuild,v 1.1 2006/08/20 03:27:28 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Check for memory leaks and circular memory references"
+HOMEPAGE="http://search.cpan.org/~petdance/${P}/"
+SRC_URI="mirror://cpan/authors/id/P/PE/PETDANCE/${P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~sparc ~x86"
+IUSE=""
+
+SRC_TEST="do"
+
+DEPEND=">=dev-perl/Devel-Cycle-1.04
+ >=virtual/perl-Test-Simple-0.62
+ dev-lang/perl"
+RDEPEND="${DEPEND}"
+
+