summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlbert Hopkins <marduk@gentoo.org>2005-11-22 22:44:32 +0000
committerAlbert Hopkins <marduk@gentoo.org>2005-11-22 22:44:32 +0000
commitff850aaf708c4b984a8d66f273e2c636b98fc801 (patch)
tree2c0d34776a2960988d428c88d3133dcdaf1a2d8a
parentIgnore new ebuilds when run in rebuild mode. (diff)
downloadgentoo-ff850aaf708c4b984a8d66f273e2c636b98fc801.tar.gz
gentoo-ff850aaf708c4b984a8d66f273e2c636b98fc801.tar.bz2
gentoo-ff850aaf708c4b984a8d66f273e2c636b98fc801.zip
CSS fixes
-rw-r--r--src/packages/style.css32
1 files changed, 24 insertions, 8 deletions
diff --git a/src/packages/style.css b/src/packages/style.css
index f029ad6c91..9e778356df 100644
--- a/src/packages/style.css
+++ b/src/packages/style.css
@@ -35,13 +35,21 @@ a {
color: #4D2A86;
background-color: inherit;
text-decoration: none;
- border-bottom: 1px dashed #8E7EB6;
+ border-bottom: 1px dotted #8E7EB6;
+}
+
+a:hover {
+ border-bottom: 1px solid #8E7EB6;
}
.ebuildName a, .ebuildVersion a {
color: #83b300;
background-color: inherit;
- border-bottom: 1px dashed #8E7EB6;
+ border-bottom: 1px dotted #8E7EB6;
+}
+
+.ebuildName a:hover, .ebuildVersion a:hover {
+ border-bottom: 1px solid #8E7EB6;
}
li {
@@ -78,9 +86,9 @@ a.mainSiteLink {
background: #46357C url(/images/bgcolor.png);
color: white;
text-align: right;
- font-size: 90%;
+ font-size: 11pt;
height: 1.1em;
- /* font-weight: bold; */
+ font-weight: normal;
font-family: fixed, monospace;
text-transform: uppercase;
padding: 5px 0 5px 0;
@@ -176,7 +184,11 @@ a.mainSiteLink {
text-decoration: none;
color: #4D2A86;
background-color: inherit;
- border-bottom: 1px dashed #8E7EB6;
+ border-bottom: 1px dotted #8E7EB6;
+}
+
+#updir a:hover {
+ border-bottom: 1px solid #8E7EB6;
}
#main-page-link a {
@@ -321,7 +333,11 @@ div.sideBody div.summary, .listMenu li {
background-color: inherit;
text-decoration: none;
border-collapse: collapse;
- border-bottom: 1px dashed #8E7EB6;
+ border-bottom: 1px dotted #8E7EB6;
+}
+
+.categoryName a:hover {
+ border-bottom: 1px solid #8E7EB6;
}
.ebuild {
@@ -341,7 +357,7 @@ span.pv {
/* border-left: 1px solid #4D2A86; */
padding-left: 0.1em;
padding-right: 0.5ex;
- font-size: 130%;
+ font-size: 120%;
}
.ebuildNew A {
@@ -350,7 +366,7 @@ span.pv {
}
.ebuildVersion {
- font-size: 130%;
+ font-size: 120%;
}
.ebuildDate {